Troubleshooting - Why isn’t my screen being recorded on a Mac when using Panopto Capture?

When to Use?

This article will review steps that Mac users should take if their PowerPoint presentation fails to appear when recording with Panopto Capture.

Procedure

Cause

  1. Additional permissions must be given in order to allow the screen to be captured by your desired browser. If these permissions are not granted, the screen will fail to be recorded, as the browser does not have permission to access it.

 

Solution

  1. Navigate to your System Preferences. There are two ways to access this: by selecting the System Preferences icon on the dock or expanding the Apple menu icon from the upper left-hand corner and selecting System Preferences (Figs. 1a and 1b).

System preferences icon on the Apple menu

Figure 1a

System settings option from the About This Mac menu, which is accessed from the Apple icon in the upper left-hand corner of the screen.

Figure 1b​​​​​​

  1. On the System Preferences menu, select Security & Privacy (Fig. 2).

 

Privacy and Security option from the system preferences menu

Figure 2

  1. On the Security & Privacy menu, select Screen Recording from the right-hand navigation(Fig. 3). Select the switch next to your browser of choice to allow it to capture a screen or application (Fig. 4).
  2. Note: Your Mac will ask you to put in your apple ID password to make the change. You may be prompted to quit the browser application for changes to be applied. Additionally, the browser must request permission to access the screen for recording before it will appear in the Security & Privacy menu. The browser will request access once you attempt to screen record for the first time.

 

Screen recording option from the Privacy and Security menu in System Preferences.

Figure 3

 

Toggle switch for browser of choice in the Screen Recording menu

Figure 4

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Details

Article ID: 13010
Created
Fri 3/31/23 11:26 AM
Modified
Mon 12/4/23 10:58 AM